Open Market Shipment

I’m currently on a line of credit in which I received a loan to continue my operations to make money to pay off the line of credit plus be able to obtain some funds for paying off my bits of my loan. I have 20 cars on the open market that have been sold but for some reason, it’s not giving me the option to send them. It says they’re invoiced (which they shouldn’t be) and I try to click the order to send them but it doesn’t allow me to do this. I’m out 840,000g to put toward my line of credit because it won’t let me ship them out. I click on the order and nothing shows. I click on the drop down arrow and it says it wasn’t shipped and I’ve been trying to ship it recently.

EDIT: I have tried for my current invoice I have for 100 cars and it won’t let me even ship out those items. There has to be a way to make money in order to pay it back. I’m not wanting to be forced into bankruptcy from this. I think you should be able to continue to make money to pay back your line of credit. That is what I’m working on trying to do.

This is a re-appearance of a bug I had in early days of this server and is still in my shipping list as unshipped.


  1. LOC is to cover taxes or any GVW government costs.
  2. Open Market Purchases are now invoiced automatically once purchased.
  3. The Dev Team is looking into your situation now.

@Lifeline_Inc I apologize, but in investigating the reported issue, I needed to ship one of your orders (10 units) and it worked correctly.

One note, a lack of funds for the manufacturer will not prevent shipping, that is paid by the buyer. Because this is an open market order, the buyer needs to have enough funds on hand to cover the purchase. There should be a message coming up to that effect when it fails. We will retest this on our own servers to see if we can recreate the issue.

It looks like you were hit by income taxes.

@Fireyscorp that issue was resolved, the fix was retroactive for most orders, if yours was not corrected, there may have been another bug that happened at the same time.

I am still having problems.

I provided the image as to show when I’m clicking, nothing happens. The blue highlight shows that I’m double clicking but this is the most that it does. Doesn’t bring up the shipping details page where I can click the “Ship” button.

Well…don’t know why but it’ll let me ship things out on my phone but not my computer (even though I was doing 95% of everything via my computer).

Can you provide little more information for us?
What is your main OS?
Which browser are you using?
Which version is it?

BTW, You should not need to double click on those lines, clicking anywhere other than the orange arrow should bring up the dialog.

Main OS is Windows 10 and I use Firefox version 53.0.2 (32-bit). And I know I don’t need to double click the lines because it was working before. It happened between the time I got my Line of Credit and yesterday. Worked all the way up until that point where I would click it once and it would show the dialog for it. This is sort of happening like the stocks and bonds to me where I can view them but the lines won’t be clickable from this PC, yet I go use my work computer or phone and it allows me to buy and sell stocks on those markets (the bonds and stocks have never worked on this computer and my phone uses Safari and my work computer that I use to buy stocks and bonds from has Windows 7 OS and uses Chrome).

Thank you for the information, this is starting to sound like a bug being raised by a browser. I will check this out and get back to you.

Thank you for your help, I was right, Firefox is raising a javascript error that chrome and Edge are ‘ignoring’

I have implemented a fix in the script and it should now work for you.