Tutorial: Unable to choose location

During the tutorial I can get to the section where you choose your stock symbol, logo, and location however after entering my 4 character stock symbol and choosing a logo, I click the choose location button and nothing happens. The button does turn blue when I hover over it however clicking it does nothing. I have tried this in Edge, Firefox, and Chrome with the same exact outcome. Please advise!

I have been stuck with the same problem since i first tried yesterday. Hope it gets resolved soon.

Thank you for filing this bug report.

We have found the issue and you should be able to proceed now.

Thx. Yes the issue is resolved. I am playing the game…

I have the issue that i open select location, however the map doesnt load. i tried will all possible browsers however nothing change. Could you please advise if this is part of the bug fix?

This has been corrected, you should be able to proceed now. Thanks for posting.

I’m having the same issue. I choose my location (Country) for my Holding company and then it takes me back to the screen with the logo, name, stock symbol, etc. I then click the “Continue” button and it turns blue but it just stays that way. Nothing happens, and I am unable to proceed through the tutorial.

I’d greatly appreciate the help. Thank you.

Sorry for this inconvenience, we will look into this.

It’s no problem. Has this been looked into? I’m excited to begin playing.

Try using a different browser and a computer to see if any better.

I appreciate the quick response. I’ve tried that on several different browsers and have not found any success.

I tried on a different computer as well and still no success. I’m hoping this can be resolved soon so that I can finally get through the tutorial.

Ok, the fastest way we can get you going is for you to use our HELP FORM to send us your username and password and we will log in as you and complete that section. We also need to know where you want to locate and your stock symbol. Here is our help form: http://www.formstack.com/forms/mediaspark-contact

Alright thank you very much for the help. I have submitted a HELP FORM under “Technical Problem”.

Hello, i also have the same problem. When i choose a country and click continue, nothing happens!
Hope you’ll fix this asap!

Try using a different browser and preferably on a computer. Make sure to zoom in and click inland, not too close to water.

If that does not work, use our HELP FORM to send us your username and password and we will log in as you and complete that section. We also need to know where you want to locate and your stock symbol. Here is our help form: http://www.formstack.com/forms/mediaspark-contact

1 Like

I click the choose location button and nothing happens.

I can’t choose a location so I can’t start playing… Can you help me?

Why can’t you choose a location?

  1. Be sure you are zoomed in all the way on the map and that the red target is not too close to water.

  2. Look for an orange button in the lower right corner of the map interface. If you do not see a button, look for scroll bars that may require you to scroll down and to the right. Also try zooming out your browser view using your browser menu.

  3. If the above does not work, try using a different browser or device to get this to work.

I can’t choose a location for my Holding Company in the tutorial. I can move the red point on the world map but I cannot see a button like “continue” or “OK” to let me construct my Holding company. Thus, I cannot continue…and I’ve also tried other Browsers, still no “continue” button…Can you check that again?