Summary of Issues (RESOLVED - Last Update)

The bugs, or misunderstandings, have hit a crossroads for me as I cannot:

  • receive Bxp for courses
  • offer stock/IPO (blank screen - reload/login doesn’t alter)
  • offer bonds (blank screen - reload/login doesn’t alter)

As a SME owner IRL, I have a wide berth regarding logging in so I can assure you I’ve not only tried them but have read (and re-read) all related articles.
As a “new comer” or “newly captured” customer, who is not a “founder”, these issues are well, bad.

Operating with the understanding that any of those three would be options caused me to make decisions I would not have otherwise, and has rendered the game somewhat unplayable.
As this has gone on for a little while, I’m requesting a resolution within 72 hours or I find it is best to part ways for the time being.

Respectfully, Vuelf.

@VEH_Lim, we are sorry that you are experiencing troubles playing the game. We certainly wish you to enjoy playing. May we ask what browser and version of the browser that you are using to play GVW?

Also, what operating system are you running?

1 Like

I cannot disclose operating system, but it is Windows based (IRL business related).

I’ve tried on Internet Explorer, Chrome and at Firey’s raising of this issue 10 days ago - Firefox.
As stated, I don’t intend disrespect but I am at this point actively prevented (and have been for 5+ days) from an IPO that me and the bank are already comfortable with.

Not to be too harsh guys, but that’s not an acceptable time frame.
And I’m just out spoken, you’re likely losing people quietly to these same issues.

@VEH_Lim We looked into your stock/bond issue through your account and have not been able to duplicate it, so this is why we have asked for more information about your computer setup. When we are unable to duplicate a problem that only one player is having, it makes it difficult for us to solve it.

We do appreciate you reporting any and all issues to us so we can improve our game. But, please understand that we are a small team building a huge game so we are forced to prioritize the hundreds of issues and upgrades on our task list. Our game is free and is in beta. We are unable to guarantee any player a fix within any specific number of hours or days. If you feel that the issues you have encountered are not making the game playable for you, we are very sorry to hear that but we can only do so much.

Since we are unable to duplicate the Stock/Bond issue of a blank screen, all we can suggest right now is to try a different browser or computer if possible, just to get by that one feature.

Issue Stock Bond

System: Windows 10
Errors Repeated in: Internet Explorer, Fire Fox, Google Chrome (tested in all 5 days ago prior to reporting)

It is worth noting, with your update today all the errors disappeared except for the loan. As a result, I am marking this “Resolved”. As the loan issue is negligible and to be expected/easy to work around in a beta.

@VEH_Lim, we are pleased things have been resolved. We are curious to you issue re the loan. Could you elaborate on that, please?

@GVW_Admin I can elaborate on that. He’s trying to get a loan through my bank and in the process, he sends me a loan application. I get the loan application and accept the offer (not making any changes to the initial offering), he then gets the loan approval screen up above back (loan interest was at 10%) with interest rate at 0% (although it should be 10%) thus I believe is causing the loan to go through some error in processing

@Lifeline_Inc, Thank you, great and helpful information! The Dev Team is on it.


1 Like

Awesome :slight_smile: Hope it’s a quick fix :slight_smile:


Thanks for jumping in Lifeline :grinning:, big shout out to NK_Holdings for getting this fixed last update.

1 Like

@VEH_Lim, @Lifeline_Inc, The Dev Team has done an update, the problem with the business reopening should be corrected now.

1 Like

Thank you @VEH_Lim, always a team effort here!

1 Like

@GVW_Admin, this is still happening. I tried to issue a loan to another company and they accepted and it errored like it was doing with @VEH_Lim. It sends the interest as 0% still and they accept it and then it errors out because it doesn’t show up in my investment bank loans section.

@Lifeline_Inc, Dev Team reports the % issue bug has been fixed.