Send mail failure


The mail isn’t working properly. When i am trying to send a new email to another company the company name disapears from the field when i tab to the next field and i can’t send the mail. I can answer on mails been sent to me.

And with a direct mail campaign i can send email to the list i bought. But not direct mail to a single company just doesn’t work for me. I have tried with different browsers but with the same

Best regards
Hogge Inc

It seems to be working for us, can you have a look at this video and try what you see:

Try clicking with the mouse instead of tabbing.

If it still doesn’t work for you, try clearing your browser cache.

Let us know how it works out for you.

I tried to click instead of tab between the feilds but the dropdown list wich you could choose the company to send mail to doesn’t appear for me.

I tried to clear the cash and i tried 3 different browsers, firefox, chrome and opera, but it just don’t work for me. I even tried with my tablet and it won’t work there either.

Ok, are you using a Windows or Macintosh computer? Let us know and we will check your account to see where the problem may be.

I use a windows computer with windows 7.

Hey, are you in PRIVATE BROWSING mode? That’s the only way we have been able to reproduce the issue, as the mail appears to be working for us and other players when in normal (not private) mode.

I have been surfing in normal mode not private mode.

And when i looked just now the mail is working. The list drops down as it did on the video you posted.

Thanks for your help and time!

Weird … but glad it is working - thanks for playing!