Search Engine Bug


#21

Byfield, have you tried a different browser or different device to see what happens?


#22

I havent used a different browser. I’ll try my phone and internet explorer and get back to you.


#23

Internet Explorer Works!!! For the first I might add lol. Thats good but what about the other players who have the same problem?? Think its a Google Chrome Problem?


#24

I’ll tell them to try it !! Thank you soo much !!!


#25

Is there anyway to fix it on google chrome ?? I really prefer using chrome as a browser. Any suggestions on fixing it?


#26

Hi Byfield, I have experienced the same situation as you. How we resolved it was deleting the IndexedDB. While logged in on Chrome, press F12, this will open the DevTools window. Find IndexedDB, select the down arrow to show the gvw database. Then delete the data base. Clear your cache (while DevTools window is open, right click on the browser and select refresh and clear cache) Log off and back on. It will take a few seconds for the new database to load. You should be good to go from here on.


#27

I tried this and it didnt work. I didnt see an option when i right clicked for refresh and clear cache so I reloaded, cleared cache in settings, then reloaded again. Logged back in, still not working. Thanks for your help though