Problem moving holding company

#1

Trying to move my holding company from the U.S. to the bahamas, but somethings not working.

I go to change name logo loc> I pick my spot on the map where I want it then click continue> then i click the save button and it says holding company bahamas but it is not taking my money and when i go to a different page it is back to saying holding company united states?

#2

We could not recreate this issue on our end. Do you have enough funds for the move?

#3

Yep it says its 250,000 I have over 500,000

#4

Hmm? Ok, we will dig into this some more. Please report if this self rectifies.

#5

Just wanted to give update, I tried it a few times today and still nothing. To me it seems like it is not sending the signal to your servers if you will. It changes on my screen and says its in the bahamas but never deducts the funds and as soon as i leave the page it changes back.

#6

others and i have had this issue last round so whatever you guys on your end did to fix it last time do it again or relook at it

#7

@Cleveland_Industries, thank you for the suggestion, but that was the first thing we checked, just in case we had an old bug that resurfaced.

#8

Robsmart, how comfortable are you with Chrome’s developer console?
It may help if we could see what errors your browser is showing.

#9

ROBSMART, please try these three things:

  1. Use a different browser to see if it works.

  2. Use a different device (computer, tablet, smartphone) to see if it works.

  3. If the above fail, then it could be the location you are choosing on the map. Bahamas is an island and the red map target can have trouble if you are too close to water. Even though the red target may appear to be on land, if it is too close to water it can still be a problem. Try choosing a location as inland as possible.

Let us know the results.

#10

Ok I tried firefox no go> tried internet explorer on a hp computer no go> tried google chrome no go> went on a apple ipad it would not even let me place the red dot> tried to zoom all the way in on apple macbook with chrome no go> I just keep getting the same results, it says it moved it to the bahamas when I hit save but it does not remove funds and as soon as I leave the page it is back to saying u.s. If you guys want to go in to my account and give it a shot and see what is going on by all means go ahead. I have no other info I can really give at this point sorry.

#11

We have discovered a data feedback issue regarding this. As a result, you were being shown the incorrect costs. You will see the actual costs now. Sorry for the inconvenience this caused.

#12

Good deal, I knew you guys would get it you have a A+ team working on the game! Hope you all have a great weekend!

1 Like
#13

Thank you, and a great weekend to you as well!