Login in Issues - Chrome

I have an isolated problem that I would like some help with. When I try to log in with Chrome on my old computer, the screen does a loop which I can’t read and then goes back to waiting to log in. It’s not wrong password or username coz that gives a red error message. I have tried to clear cache several times but no change.
I can log in using Edge on the same computer and I can log in using Chrome on a different computer.
This started on Monday morning my time. Any clues?

Try this in Chrome:

  1. Press F12 to open developer tools.
  2. Click and HOLD the mouse over the REFRESH button on your browsers … this should reveal a menu.
  3. Choose Empty Cache and Hard Reload

If the above does not work, check if there is an update for Chrome by clicking the Chrome settings button and the top option that appears.

1 Like

Thank you - I tried that but it didn’t work but it did highlight an error message. Does this mean anything to the devs??

A cookie associated with a cross-site resource at https://ogs.google.com/ was set without the SameSite attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with SameSite=None and Secure. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.

The cookies that are set to none are 1P_JAR , ANID and NID… Means nothing to me but hoping. Re-Reading that error message - the only one not set to none is OGPC

Thank you for bringing the error to our attention, this is being caused by changes in Chrome itself. This should not be impacting the sign in.
Could you provide some addition information for us?

What Operating System are you running?
What version of Chrome?

A cookie associated with a resource at http://play.goventureworld.com/ was set with SameSite=None but without Secure. It has been blocked, as Chrome now only delivers cookies marked SameSite=None if they are also marked Secure. Refer to script WELCOME:1

I am up to date Chrome Version 80.0.3987.132 (Official Build) (64-bit) and sitting in Windows 10 Home

I am having the same problem I can’t log in from my computer in chrome but I can log in my smartphone.

We have implemented a minor configuration change, can you let us know if you are still having this issue in Chrome?

Thank you.

Thanks. It got fixed

1 Like

Good to hear, thank you for letting us know.

Ahhh Thank you - fixed