Issue - Selling Companies

I have been trying to sell some of my businesses to a partner so I can reorganize my operating companies, but I have recently hit a stumbling block. Whenever I set the price for selling my business, it doesn’t register. When I click the Sell button, it doesn’t go gray or do anything; I am simply unable to sell the business. Any thoughts on the issue?

Oh, and by the way, loving the new look and format of stuff. Nice job!

I had the same trouble. Seemed to accept price ok but hitting sell button just spins the wheels with no result. Tried both IE and firefox same result. different prices, different companies in different states of non activity - busy - all the same. I’m sure it’s just a small thing coz someone had a business up for sale this morning…

We will have a look at this to see if we can spot the issue. Thanks for the heads up.

Confirming. I encountered the same issue just now.


And fixed already! TYVM

You should be OK to sell now. It was timing out while trying to get the accounting for the business you are selling.