Gameplay is bugged


#1

So this morning i had created a account made a manu (pharma) named it and everything then like most bought the 600k upgrade then lost a mill and before i knew it-you guys went into maintenance. Now upon my return its taking me back to the tutorial all over again and not only that but its not allowing me to even get back into the dashboard. In the tutorial it allows me to get to the page where you name your manu choose a logo and the stock but there is already a name in there that i have not chosen and two continue buttons. This is the second time i have been delayed upon a reset.


#2

Stock Symbol needs to be entered?? That was a problem for someone last round…


#3

Try #2 still havent been able to even login since ive made this post


#4

We discovered an issue with the new products that forced us to take the update offline. As a result of that issue a few accounts were reset to allow the affected players a clean start.

If you are having an issue with the stock symbol you want, use a different one and message us the one you want to use and we will correct it.

Jobsons, we will look at the issue you are bringing up first thing in the morning,


#5

Thank you for that. The issue isnt necessarily with the stock symbol, that was just what was not allowing me to bypass to the dash-plus i wasn’t given a option at all to change it.


#6

Took a quick look and it looks like you made a typo in your holding company, it is currently jobson, if you can sign in you should be able to finish the start up process.


#7

my old Stock symbol could not be used so i guess there is an error as well, i tried several times to make an account today, after 20+ times it worked.


#8

You’re lucky Cal i made a account earlier came back it was messed up and haven’t been able to get in since. Honestly just glad i didnt do all the courses and challenges yet.


#9

Jobsons, were you able to recover?


#10

I was but it seems like it all got reset. I was able to get on last night and set production make some sells and send some letters but now it took me back to the tutorial screen.


#11

Any news on my account?


#12

Hey Jobsons, according to the Dev Team, your account should be working. If this is not the case, could you offer more specifics on what is going on, please?


#13

Every time i log in it takes me to the tutorial start up starting on the operating business page. It looks like this the same as before and my pill Manu is name jobson Pharma not pills and potions its like its trying to register for me but as you see it says already registered.


#14

At this point ive lost more than a day now and it seems like i cant even get into my account.


#15

I got it to work thanks for enduring with me