Cant access company!

#1

Dear Developers,

Just opened my 6th company and it seems i can not access my company just a blank manage page!
Quite annoying!, Ordered cars true the open market session just to check if that worked, by using the different company tab.

It did, So please fix this! (referring to the buys on market)

Its the company called : Carz CH retail Beji (tried moving if to different zones) could not relocate it back to Bejing (because of BUG of not visible map refreshing also does not work for this issue )

Access my account if needed!

Regards, Callaars Carz,

#2

@Callaars, the Dev Team looked into your issue and it appears to be working fine, it may have been a timing issue. Is the problem still happening?

#3

Logged in today, and no issue… normaly a shop Works instant, took atleast 4 hours, thanks for checking!

1 Like
#4

@Callaars, your most welcome. Glad it is back as it should be. Sorry for the inconvenience.

#5

I have the same issue, when I just bought my second company. It has been the same for the last +12 hours. I even logged out and back in and the problem persisted.

Any suggestions @NK_Holdings?

My company is Samara Dealer

#6

@Mornatech, @Callaars, We recreated the issue and the Dev Team has found the bug that is causing the the problem. We should have it corrected very soon.

#7

Hey all, Bug eliminated!

1 Like
#8

Yep Can access it now. Thank you very much @NK_Holdings and great job on the game development :slight_smile:

1 Like
#9

Thank you @Mornatech, we have a small, but mighty hard working Dev Team. I will pass along your comments.

1 Like
#10

Hey everyone, I’m started in the game but I was never able to access my company in “Manage Business”. When I click on the company name I got a blank page. I already tested IE, Microsoft Edge e Chrome browsers, logged out and refresh, I concluded that only can be a bug.

#11

Sorry to hear that but thanks for letting us know. We will have a look and get it fixed for you (although it probably won’t be until Monday). We will post here when ready.

1 Like
#12

@Viana_Holdings, We are looking into this now. In the meantime, please let us know if the issue has changed.

#13

@Viana_Holdings, are you by chance playing with multiple (game) tabs open? The game does not like that at all.

#14

@Viana_Holdings, the Dev found the issue and it has been corrected. You should be good to go now.

#15

Sorry, I didn’t check it before, the page is working now, thank you very much. Thanks Dev Team for the great work and quick response! About multi tabs, I had read it here before and tried close all tabs and it didn’t work.

2 Likes
#16

Hey, I tried accessing my Pharma Retailer but the page is blank.

#17

Are you still experiencing this?

#18

Yes, the page is still blank when i try to access

#19

Do you have access now?