Buy business and then?


#1

Hi all.
I just buy a smartphone retailer,but what can i do with it? I can’t use it to sell phones. When i click on it i come on my holding company.


#2

Thank you for your feedback.
This sounds like it may be a bug, can you log out and back in again and let us know if you get access to your business then?


#3

LOL
Thank you for feedback.


#4

Thank you for your report, we have investigated and identified the issue. We are now working on the needed fix.


#5

So this is the 2nd time this has happened where I purchase a business from another player yet the business does not transfer assets from each owner.

I recent purchased the Pharma Business for the player Amazon. yet nothing happens.

The first time this has happened was with the smartphone business i was trying to sell and I eventually lost the sale because of the complications. And since then my smartphone business has this “For Sale” sign that I can not remove. Please look into this please, thanks


#6

We are looking into this.


#7

Not quite related but close enough and this is a bug I have seen somewhere in here before.
I bought a business the other day (Auto maker in China) I didn’t have to move it but I did change the logo successfully. Couldn’t then and still can’t change the name. When you try to just change name it doesn’t register as anything that needs to be saved. If you change to the same logo plus save the name it appears to have worked until you revisit the manage business screen and the name is back to the original. I had this problem using Microsoft edge so I logged in as Chrome for the same result.


#8

The Dev Team is looking into this. Please stand by.


#9

My other post is also related here since involves a business acquisiton.
The difference is that I can enter the relevant “business management” page.
However, If I click on “start a new business” it tells me that I currently own 2 businesses where it should say that I own 3 businesses (2 retail + 1 mfg).


#10

Hmm? May we ask how you bought a business that should not have been available? As it was a disabled business.


#11

The same way I would have bought any other business. It was listed under businesses for sale.


#12

Tested this and discovered a bug, we have reinstated the business for you. Thank you for reporting this.


#13

18 days later and I am still unable to change the name of my business. Same as before - the save button is greyed out and it doesn’t matter what you type in the name field - it doesn’t register as a change to be saved


#14

This should work now.


#15

LOL - yes it should and we have progressed one step because now it registers as a change, looks like it saves but it doesn’t. I even did a name change, then went back in and did a logo change - the logo change stuck but the name reverted to the old one. This is using Edge if that makes any difference